Merhabalar ;
İşletmemizde başımıza gelen bir problemi sizlerle paylaşmak istedim. Üniversitemizdeki öğrencilerin derslerinde kullanması için FTP server yapılandırıldı ve öğrenciler , html ,asp vs..  geliştirdiklerini sunucuya atıp oradan göstereceklerdi . Html sitelerde veya asp’de herşey yolundaydı fakat .NET scriptleri çalıştırırken aşağıdaki hatayı aldıklarını fark ettik. Bu hatayla karşılaşmamızın nedeni çalıştığımız .NET’in yapımızdaki iis versiyonu ile uyumlu olmamasıdır. 

f1

Bu durumu düzeltmek için IIS açıyoruz. Sağ taraftaki Manage Web Site altında yer alan Advanced Settings açıyoruzf2

Application Pool : DefaultAppPool olarak gözüküyor. Classic .NET AppPool olarak değiştiriyoruz. f3

Tekrar denediğimizde hatanın kalkmış olduğunu görüyoruz.f4

Umuyorum Faydası dokunmuştur.

Hasan DİMDİK

tat

Leave your vote

0 points
Upvote Downvote

Comments

0 comments